Accueil Tableau de bord Garage Membres
  #1  
Vieux 13/08/2018, 21h20
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut j'ai 7.5 9- PSI pas plus

bonjour

j'ai un petit probleme


j'ai depuis 3 semaines j'ai un probleme de PSI j'ai toujours 7.5 9 PSI

bref j'ai eu mon 15 PSi 3 fois depuis ce temps


je gaz toujours SUPER sans exeption!!!!


j'ai verifier mes plug ( toute est ok ) il ont 50000 km environ
j'ai nettoyer mon k&n SRI

j'ai peu etre un doute sur le GAZ

quand je doutais le gaz j'ai gazer mais j'etais en du 3/4
donc j'ai mis du gaz parc dessus puis depuis je suis sur la meme tank
il me reste 180km avec ....j'attend d'etre plus vide encore

j'ai eu aussi un FUEL CUT en roulant smooth a 100 kmh avec ma femme

j'ai juste un SRI
le reste est completement stock

un 2011 172000km turbo et moteur original Turbo a un beau son comme avant

qu'en pensez-vous ?????? c'est le GAZ hein PLZ .....

quand j'ai remis l'intecooler puis tout le reste j'ai fais un test road j'ai eu 15 + PSI tout les temps du test road
je mesuis dit YES TOUT est OK mais le lendemain redevenu a 7.5 .9
Réponse avec citation
  #2  
Vieux 14/08/2018, 00h03
Mini Franki Mini Franki est déconnecté
Membre Fidèle
 
Date d'inscription: mars 2010
Localisation: Sainte-Catherine
Messages: 1 680
J'aime: 2
Aimé 79 fois dans 61 posts
Par défaut

Jaurais tendance a dire que cest une fuite ou solenoid. Si tu as toucher a ton intercooler, as tu bien reserrer tout les collets?
__________________


Mazdaspeed 3 2011 | GTX2867r | Mags 18" TSW Interlagos RF | JBR 32mm Rear Sway Bar | Catback Magnaflow | UR Downpipe & Testpipe | EGR Block Plate | HTP Turbo Inlet & SRI | BPV Corksport | Hid 6000k - Fog & DRL led | AWR 88 Rear motor mount | Autotech pump internal | TMIC Corksport | AEM Meth Kit | Cobb AP Stage 3 21psi + WM + HTP + TIH + IC 94

Dernière modification par Mini Franki ; 14/08/2018 à 00h04.
Réponse avec citation
L'utilisateur suivant aime le post de Mini Franki :
tyber_1st (15/08/2018)
  #3  
Vieux 14/08/2018, 00h34
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut

Citation:
Envoyé par Mini Franki Voir le message
Jaurais tendance a dire que cest une fuite ou solenoid. Si tu as toucher a ton intercooler, as tu bien reserrer tout les collets?
merci pour ta reponse


oui j'ai tout resserrer apres j'avais 15.9 lors de mon test road constant pendant 4-5 min
puis le lendemain redevenu a 7.5 9


je devrais gazer avant la fin de semaine en esperant
Réponse avec citation
  #4  
Vieux 14/08/2018, 15h32
Avatar de Jeff23spl
Jeff23spl Jeff23spl est déconnecté
Membre Fidèle
 
Date d'inscription: juin 2009
Localisation: banlieu de quebec
Messages: 8 593
J'aime: 26
Aimé 617 fois dans 481 posts
Par défaut

Tu regardes ton boost en quelle vitesse ? regarde sur la 4 en montant car tu est boost limité sur 1-2 et peut etre meme un bout de la 3 pour eviter le torque steer sur la map oem.

Une fuite reste possible meme avec des collets bien serrés, il faut faire un leak test. (Remplacer ton filtre par un tuyau avec adapteur pour envoyer un 15psi d'air au moteur) Un kit home depot est facile a faire, fouille sur le net pour boost leak test...

Comme tes en load control sur la base map, (l'Ecu adapte le boost en fonction d'une quantité d'air mesurée par ton SRI) Si ton SRI mesure trop que prévu du a un defaut ou probleme d'installation, ca pourrais aussi avoir un impact.

As tu des codes ? As tu au moins un obd2 dongle pour aller lire quelques parametres avec torque pro et le add on de Mazdaspeed? c'est le minimum pour diagnostiquer.

du mauvais gaz a peu de chances de causer ca a moins que ca genere beaucoup de knock (genre du 87) et que l'ordi protege ton moteur mais tu devrais etre en mesure de monter en boost un peu pareil quand il ne fait pas +35C dehors.
Meme de l'eau dans le gaz va passer sans trop affecter, plusieurs en injecte 10-15% volontairement melanger avec de l'ethanol pour diminuer la temperature...
__________________
To become old and wise, one must first be young and stupid...

Mazdaspeed6 2007 noir avec des organe du speed3 qui est mort...
Mazda 3 GS-Sky 2012 bleu.
Probe GT 93 KLZE & SPL
CX-7 2010 Gt a ma blonde
Chevrolet 2500HD 89 6.2diesel pour les gros travaux
Réponse avec citation
L'utilisateur suivant aime le post de Jeff23spl :
tyber_1st (15/08/2018)
  #5  
Vieux Hier, 11h35
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut

merci pour ta reponse

j'ai gazer comme tu as dit c'etais fort probable que n'etais pas ca et j'ai le meme resultat

pour le reste j'ai refais tout ce que j'avais fais lautre fois enlever intercooler la bypass (OEM) SRI bougies
hose etc

j'ai tout refixer et verifier 2 fois meme resultat ... mais hier avant de gazer et tout verifier j'ai eu un 10psi

j'ai vu la manip sur le net commment faire pour fabriquer sun test boost leak

j'avais jamais eu de probleme avant je suis STOCK esce que le solenoid serais plus un probleme ???

point de vu fuite a pars collet intercooler bypass valve gasket puis collet SRI yaurais quoi d'autre .... plus
pres du turbo ???? ou (uite exhaust au debut )

dsl je m'y connais pas trop
Réponse avec citation
  #6  
Vieux Hier, 12h09
Avatar de Jeff23spl
Jeff23spl Jeff23spl est déconnecté
Membre Fidèle
 
Date d'inscription: juin 2009
Localisation: banlieu de quebec
Messages: 8 593
J'aime: 26
Aimé 617 fois dans 481 posts
Par défaut

ca peut meme sortir ailleurs par les hoses allant au booster a brake ou autre.

La derniere fois je l'ai fait, ca m'a fait voir que le seal de ma BOV jobber etait finie et que plein d'air sortait par la...je l'aurais probablement jamais vu autrement...

Pour le reste oui un solenoid pourrait etre defect mais on nage a l'aveuglette pas mal sans outils de diagnostique. Tu peux te mettre a changer des pieces jusqu'a ce que par magie, ca regle le probleme et te fiant a ce que le monde change le plus souvent ou encore diagnostiquer.

Ca prend un datalogger. L'idéal est un cobb AP qui est plug and play facile d'utilisation mais plus cher.
Sinon t'a le kit de pauvre: des dongle bluetooth sur internet a 20$ et moins. Tu branche ca dans le OBD2 et avec une appli Torque pro sur ton cell a genre 15$ + le add-on Mazdaspeed a un autre genre de 15$ t'a un outils pour lire des parametres sur ton char. Des fois ca prend 2 dondles pour en avoir 1 qui marche et il faut gosser un peu pour etablir la connexion entre le cell et le dongle.....
Ca sert aussi de gages au lieu d'avoir 25 cadrans par contre ce qui est pratique.

Avec ca tu pourrais voir au moins si le ECU essaie de monter le boost via les wastegate duty. Si oui, le probleme est mecanique et sinon c'est que l'ecu voit un probleme ailleurs a approfondir...
__________________
To become old and wise, one must first be young and stupid...

Mazdaspeed6 2007 noir avec des organe du speed3 qui est mort...
Mazda 3 GS-Sky 2012 bleu.
Probe GT 93 KLZE & SPL
CX-7 2010 Gt a ma blonde
Chevrolet 2500HD 89 6.2diesel pour les gros travaux
Réponse avec citation
L'utilisateur suivant aime le post de Jeff23spl :
tyber_1st (Hier)
  #7  
Vieux Hier, 16h02
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut

ouffff .... ouin disons que c'est un peu compliquer pour moi

je me suis toujours dit que je n'acheterais pas un COBB pour la raison que l'humain voulais toujours plus
puis avec 267 hp c'etais parfais pour moi ... puis je sais que moi j'aurais jouer la dedans puis mettre cela au max de ces capaciter c'est mon genre , puis apres avoir du trouble !!!!

mecanicien bidon que je suis j'avais un doute sur le gasket de la bypass valve OEM je lai enlever puis j'ai fais un test road c'est sur que la ya fuite ...... meme affaire 7.5 pas plus pas moins !!!!

j'ai pas de datalogger rien


merci de m'aider c'est plate que ne je connais personne qui a une speed dans mon coin !!!

ma surement aller voir beenspeed un moment donner m'a me contenter de mon 210 220 hp en ce moment !!!!
Réponse avec citation
  #8  
Vieux Hier, 16h04
Mini Franki Mini Franki est déconnecté
Membre Fidèle
 
Date d'inscription: mars 2010
Localisation: Sainte-Catherine
Messages: 1 680
J'aime: 2
Aimé 79 fois dans 61 posts
Par défaut

Si tu fais le leak test du coter du filtre, met le directe sur lentrer du turbo parce que lair va sortir de partout par les vacuum de lair intake. Sinon tu peux y aller directe sur lintercooler sans passer par le turbo, mais va falloir tu bouche la sortie du vaccum de la bpv sinon ca va fuir dans lintake


Ca peut etre 3 choses normallement, soit une fuite, soit le solenoid ou la wastegate. Dans les 3 cas, il ny aura pas necesaairement un check engine. Un log est la meilleur option pour voir les infos et determiner des hypotheses. Mais pour ca, va te falloir un cobb. Si tu pogne le cobb, tu vas pouvoir en meme temps pouvoir commencer a profiter pleinement du potentiel de la speed
__________________


Mazdaspeed 3 2011 | GTX2867r | Mags 18" TSW Interlagos RF | JBR 32mm Rear Sway Bar | Catback Magnaflow | UR Downpipe & Testpipe | EGR Block Plate | HTP Turbo Inlet & SRI | BPV Corksport | Hid 6000k - Fog & DRL led | AWR 88 Rear motor mount | Autotech pump internal | TMIC Corksport | AEM Meth Kit | Cobb AP Stage 3 21psi + WM + HTP + TIH + IC 94

Dernière modification par Mini Franki ; Hier à 16h20.
Réponse avec citation
L'utilisateur suivant aime le post de Mini Franki :
tyber_1st (Hier)
  #9  
Vieux Hier, 16h13
Mini Franki Mini Franki est déconnecté
Membre Fidèle
 
Date d'inscription: mars 2010
Localisation: Sainte-Catherine
Messages: 1 680
J'aime: 2
Aimé 79 fois dans 61 posts
Par défaut

Et bien je suis de ste catherine alors si t prete a venir ici, jpeux faire des logs. Ca te couterais rien et moins loin a faire et on seraot plus en mesure de trouver ton probleme. Jsais pas si yai encore dans le jus mais ca pris 1 mois avant de lvoir pour mon rdv du 13 juillet
__________________


Mazdaspeed 3 2011 | GTX2867r | Mags 18" TSW Interlagos RF | JBR 32mm Rear Sway Bar | Catback Magnaflow | UR Downpipe & Testpipe | EGR Block Plate | HTP Turbo Inlet & SRI | BPV Corksport | Hid 6000k - Fog & DRL led | AWR 88 Rear motor mount | Autotech pump internal | TMIC Corksport | AEM Meth Kit | Cobb AP Stage 3 21psi + WM + HTP + TIH + IC 94
Réponse avec citation
L'utilisateur suivant aime le post de Mini Franki :
tyber_1st (Hier)
  #10  
Vieux Hier, 16h35
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut

Citation:
Envoyé par Mini Franki Voir le message
Et bien je suis de ste catherine alors si t prete a venir ici, jpeux faire des logs. Ca te couterais rien et moins loin a faire et on seraot plus en mesure de trouver ton probleme. Jsais pas si yai encore dans le jus mais ca pris 1 mois avant de lvoir pour mon rdv du 13 juillet


ouiais je suis aller pour link avant et arriere ca prit 1 mois 1/2 mais ca vaut tellement la peine
ailleurs c'est des voleur (comme les mecano de OEM


pour ton offre de venir chez toi je serais inn ..... tu me diras quand que tu auras du lousse !!!!

et merci encore
Réponse avec citation
  #11  
Vieux Hier, 17h13
Mini Franki Mini Franki est déconnecté
Membre Fidèle
 
Date d'inscription: mars 2010
Localisation: Sainte-Catherine
Messages: 1 680
J'aime: 2
Aimé 79 fois dans 61 posts
Par défaut

Jsuis dispo soir de semaine et fds. Yaurais surment dimanche que jsuis okai, d'ici la, jsuis occupé pas mal
__________________


Mazdaspeed 3 2011 | GTX2867r | Mags 18" TSW Interlagos RF | JBR 32mm Rear Sway Bar | Catback Magnaflow | UR Downpipe & Testpipe | EGR Block Plate | HTP Turbo Inlet & SRI | BPV Corksport | Hid 6000k - Fog & DRL led | AWR 88 Rear motor mount | Autotech pump internal | TMIC Corksport | AEM Meth Kit | Cobb AP Stage 3 21psi + WM + HTP + TIH + IC 94
Réponse avec citation
  #12  
Vieux Aujourd'hui, 10h44
Avatar de tyber_1st
tyber_1st tyber_1st est déconnecté
Membre Actif
 
Date d'inscription: juin 2009
Localisation: Vaudreuil
Messages: 270
J'aime: 22
Aimé 1 fois dans 1 post
Par défaut

bon cette nuit j'ai du rever a cela parce que a matin j'etais primmer solide encore !!!!


je suis aller voir dans le coin de le la wasegate !!!
j'etais jamais ete la parce que depuis 4 ans (depuis que j'ai ma speed 3 ) jamais eu de trouble

apres avoir configurer comment y aller puis essayer de ne pas m'arracher la peau dans tout les racoins

j'ai constater la wasegate est rouiller solide (bah la braquette) j'ai presque peur d'y toucher !!!!
je check les 2 hoses qui sont apres les snapping sont coller tellement qui sont impregner dans le rubber
puis apres avoir eu 3 des 4 , les hoses etais coller solide sur le morceaux

je me suis dit comment 5-6 PSI puisse sortir de la si je suis meme pas capable de les enlever sans les endommager !!!!!

ensuite y restais quoi ?????
j'ai bouger mon SRI dans tout les sens ,ayant acces a l'oeil plus creux je CONSTATE le collet le DERNIER
celui qui est juste avant le turbo est EXTREMEMENT LOUSSE WTF WTF !!!!!

comment qu'il a pu etre si lousse comme ca !!!!!

j'y ai jamais toucher a lui , surement vibration turbo et autre ......du lousse de meme je pouvais faire
tourner le collet sur lui meme!!!!

ensuite j'ai tout remis en place et BIEN SERRER surtout celui la OMG

je fais une test road .... meme pas inquiet du resultat 15 +psi bref le temoin est dans PANNE !!!!!!


LA CHU content bin raide .... m'a aller bruler de la gazoline !!!!!

A+

pour le RDV on pourrait le faire pareille un moment donner c'est toujours plaisant de parler avec quelquns qui la meme auto
Réponse avec citation
  #13  
Vieux Aujourd'hui, 12h31
Mini Franki Mini Franki est déconnecté
Membre Fidèle
 
Date d'inscription: mars 2010
Localisation: Sainte-Catherine
Messages: 1 680
J'aime: 2
Aimé 79 fois dans 61 posts
Par défaut

En principe, tout ce qui precede le turbo, cest a dire lentree dair, ne change rien au boost. Cest aucunement compresser avant lentree. La compression se fait apres le turbo alors le collet lousse de lintake ne devrait rien changer


Cest normal que ca soit rouiller, ma wastegate a 2 ans et est deja rouiller ben dur. Cest le diaphragme dedans quier important. Avec les années, la membrane seche et ce fragilise. Alors si tu as une fuite dans la wastegate, en principe taurais tendance a overbooster tandis qu'un solenoid qui fonctionne pas bien, va avoir tendance a underbooster



Alors je crois que ton probleme nest pas regler et intermittent. Alors ca reste a voir. Le rdv, pas de probleme. En meme temps, je taurais fais essayer une speed de 400hp+, juste pour te donner une idee de ce que tu manque ahah
__________________


Mazdaspeed 3 2011 | GTX2867r | Mags 18" TSW Interlagos RF | JBR 32mm Rear Sway Bar | Catback Magnaflow | UR Downpipe & Testpipe | EGR Block Plate | HTP Turbo Inlet & SRI | BPV Corksport | Hid 6000k - Fog & DRL led | AWR 88 Rear motor mount | Autotech pump internal | TMIC Corksport | AEM Meth Kit | Cobb AP Stage 3 21psi + WM + HTP + TIH + IC 94

Dernière modification par Mini Franki ; Aujourd'hui à 12h40.
Réponse avec citation
Réponse

Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -4. Il est actuellement 19h03.

Statistiques du forum
Membres: 7,618
Discussions: 24,520
Messages: 473,733

Dernière inscription: Torototo86
Recherche
Dernier messages
Commanditaires
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Version française #21 par l'association vBulletin francophone